Partial outage in AWS us-east-1
Incident Report for Confluent Cloud
Resolved
We have resolved the issue with Zookeeper and cluster is functional again!
Posted 10 months ago. Oct 03, 2018 - 00:32 UTC
Identified
Identified issue with a zookeeper cluster and working on fixing it
Posted 10 months ago. Oct 02, 2018 - 19:31 UTC
Update
We are continuing to investigate this issue.
Posted 10 months ago. Oct 02, 2018 - 19:13 UTC
Investigating
Some Kafka clusters are down in us-east-1. We're working on bring them back up.
Posted 10 months ago. Oct 02, 2018 - 19:13 UTC
This incident affected: AWS (us-east-1).