Provisioning of dedicated Kafka clusters in AWS is temporarily delayed
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 15:05 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 14:54 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 14:19 CST
Investigating
We are currently investigating the issue.
Posted Nov 17, 2020 - 13:50 CST
This incident affected: AWS (ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, us-east-1, us-east-2, us-west-1, us-west-2, ap-northeast-2).