Partial unavailability for Kafka clusters in eu-west-1

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Oct 14, 2022 - 10:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 14, 2022 - 04:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2022 - 04:04 UTC

Investigating

We are currently investigating an issue where there is partial unavailability for Kafka clusters in eu-west-1. This issue started at 8:54 AM UTC.
Posted Oct 13, 2022 - 21:48 UTC
This incident affected: Confluent Cloud.