Degraded availability in azure.westeurope region
Incident Report for Confluent Cloud
Resolved
Our engineers have ensured there was no customer impact and mitigated against the issue.
Posted Jan 30, 2020 - 02:24 CST
Update
Some of our systems have been impacted by an issue with the Azure platform. Azure support are aware and are working to resolve the issue.
There is no customer impact.
We are continuing to monitor the situation closely.
Posted Jan 29, 2020 - 08:38 CST
Monitoring
Multiple node failures in azure.westeurope.
No customer impact; we are continuing to monitor the situation.
Posted Jan 29, 2020 - 05:27 CST
Investigating
We are currently investigating a failure of multiple nodes limited to the azure westeurope region.
Posted Jan 29, 2020 - 04:53 CST
This incident affected: Azure (westeurope).