Schema Registry Service Issue
Incident Report for Confluent Cloud
Resolved
This issue is intermittent and only when attempting to register Schemas from the front-end. Clients who are accessing Schema Registry via API keys (eg regular application integrations), are unaffected. We have a ticket filed and will prioritize it and fix it. If you are affected by this issue and need urgent help, please raise an escalation with our Customer Support, and have them reference CC-4100-CAAS-3284.

As a work-around, you can keep re-trying the Schema Registration repeatedly until it succeeds.
Posted 6 months ago. Apr 27, 2019 - 23:50 UTC
Identified
We have identified the source of the issue, and are attempting to build a fix.
Posted 6 months ago. Apr 27, 2019 - 23:29 UTC
Investigating
We have detected an issue affecting the Confluent Schema Registry service, we are actively investigating and will continue to update as more information becomes available.
Posted 6 months ago. Apr 27, 2019 - 22:54 UTC
This incident affected: GCP (us-central1, europe-west1, europe-west2, us-east4, us-east1, us-west2, europe-west3) and AWS (ap-southeast-2, ca-central-1, eu-west-1, us-east-1, us-east-2, us-west-1, us-west-2, ap-southeast-1, eu-central-1).