We are experiences issues with cloud backend services
Incident Report for Confluent Cloud
Resolved
We have fixed the issue in the backend service causing the problem and its operational now.
Posted 5 months ago. Mar 20, 2019 - 21:59 UTC
Investigating
We are experiences issues with cloud backend services and investigating it.
Posted 5 months ago. Mar 20, 2019 - 21:44 UTC
This incident affected: Management Console.