Confluent Cloud Metrics API is currently experiencing elevated latency and error rates.

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Jul 15, 2024 - 22:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 21:42 UTC

Investigating

We are currently investigating this issue.
Posted Jul 15, 2024 - 21:06 UTC
This incident affected: Confluent Cloud.