Partial outage affecting Basic/Standard clusters in AWS us-east-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 05:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2021 - 23:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 23:06 UTC
Investigating
We are currently investigating this issue.
Posted Apr 23, 2021 - 22:50 UTC
This incident affected: AWS (us-east-1).