Confluent Cloud Metrics API experiencing issues.
Incident Report for Confluent Cloud
Resolved
Issue has been resolved as of 10:02PM UTC.
Posted Jun 03, 2022 - 22:10 UTC
Investigating
We started experiencing delays @ 8:44PM UTC that may result in incomplete or missing data in the Confluent Cloud Metrics API. Our Technical team is currently reviewing.
Posted Jun 03, 2022 - 21:32 UTC
This incident affected: Confluent Cloud.