Unable to create Dedicated Clusters in AWS
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 00:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2021 - 23:36 UTC
Identified
We have identified the root-cause and working on mitigating the issue. No ETA yet.
Posted Jun 21, 2021 - 22:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 21:32 UTC
Investigating
We are currently investigating the issue.
Posted Jun 21, 2021 - 21:30 UTC