Metrics API is Experiencing Delays
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 05:33 UTC
Monitoring
We have fixed the issue, and are now monitoring it to be sure it does not recur. As of 3:40 AM UTC, customers should see normal operations with Metrics API.
Posted Apr 14, 2023 - 03:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2023 - 03:37 UTC
Investigating
Some metrics may be delayed or incomplete. We are currently investigating this issue.
Posted Apr 14, 2023 - 01:49 UTC
This incident affected: Confluent Cloud.