Users may experience provisioning delays in Azure westus2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 20:55 UTC
Identified
We are currently investigating an issue where users may experience provisioning delays in Azure westus2. This issue started on Oct. 11th at 3:20 PM UTC time. The issue has been identified and we are working towards resolution.
Posted Oct 14, 2022 - 04:13 UTC
This incident affected: Confluent Cloud.