Confluent Cloud Metrics API is Experiencing Delays
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 15:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2021 - 15:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 06:07 UTC
This incident affected: Metrics API.