Degraded performance in GCP europe-west1
Incident Report for Confluent Cloud
Resolved
The issue has been mitigated and all services are now performing normally.
Posted Feb 23, 2020 - 01:36 UTC
Investigating
We are actively investigating an incident which is affecting a small set of users in GCP europe-west1 with degraded performance.
Posted Feb 23, 2020 - 01:23 UTC