Dedicated provisioning is delayed in GCP us-west1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 15:27 CDT
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 15:20 CDT
Investigating
Provision is stuck in gcp, us-west1 due to out of disk quota.
Posted Jun 04, 2020 - 15:07 CDT
This incident affected: GCP (us-west1).