cluster creation in AWS US-EAST-1 affected
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 08:21 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2021 - 06:28 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2021 - 05:41 CST
Investigating
AWS is having issues with Cloud Formation in us-east-1 currently and hence our cluster creations are affected
Posted Feb 04, 2021 - 05:40 CST
This incident affected: AWS (us-east-1).