New Network and Cluster provisioning in Azure US West 3 may be delayed
Incident Report for Confluent Cloud
Resolved
Resources have been made available in the region to provision new Confluent infrastructure.
Posted Aug 14, 2024 - 01:38 UTC
Update
We are continuing to track Azure’s progress against the underlying capacity issue. Next update will be on August 12 2024 unless the issue is mitigated before then.
Posted Aug 07, 2024 - 16:55 UTC
Update
We are continuing to track Azure’s progress against the underlying capacity issue. Next update will be on August 5 2024 unless the issue is mitigated before then.
Posted Aug 02, 2024 - 23:41 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 12:00 UTC on July 30, 2024 unless the issue is mitigated before then.
Posted Jul 30, 2024 - 00:14 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 00:00 UTC on July 30, 2024 unless the issue is mitigated before then.
Posted Jul 29, 2024 - 11:45 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 00:00 UTC on July 29, 2024 unless the issue is mitigated before then.
Posted Jul 28, 2024 - 13:08 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 12:00 UTC on July 28, 2024 unless the issue is mitigated before then.
Posted Jul 28, 2024 - 00:00 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 00:00 UTC on July 28, 2024 unless the issue is mitigated before then.
Posted Jul 27, 2024 - 12:00 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 12:00 UTC on July 27, 2024 unless the issue is mitigated before then.
Posted Jul 26, 2024 - 23:57 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 00:00 UTC on July 27, 2024 unless the issue is mitigated before then.
Posted Jul 26, 2024 - 12:03 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 12:00 UTC on July 26, 2024 unless the issue is mitigated before then.
Posted Jul 26, 2024 - 00:04 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 00:00 UTC on July 26, 2024 unless the issue is mitigated before then.
Posted Jul 25, 2024 - 20:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 11:38 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 08:00 UTC on July 25, 2024 unless the issue is mitigated before then.
Posted Jul 25, 2024 - 04:01 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 04:00 UTC on July 25, 2024 unless the issue is mitigated before then.
Posted Jul 25, 2024 - 00:47 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 00:00 UTC on July 25, 2024 unless the issue is mitigated before then.
Posted Jul 24, 2024 - 22:14 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 22:00 UTC on July 24, 2024 unless the issue is mitigated before then.
Posted Jul 24, 2024 - 18:50 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 20:00 UTC on July 24, 2024 unless the issue is mitigated before then.
Posted Jul 24, 2024 - 16:00 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 16:00 UTC on July 24, 2024 unless the issue is mitigated before then.
Posted Jul 24, 2024 - 11:57 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 12:00 UTC on July 24, 2024 unless the issue is mitigated before then.
Posted Jul 24, 2024 - 07:58 UTC
Update
We’re continuing to track Azure’s progress against the underlying capacity issue. Next update will be at 08:00 UTC on July 24, 2024 unless the issue is mitigated before then.
Posted Jul 24, 2024 - 03:59 UTC
Update
We're continuing to track Azure's progress against the underlying capacity issue. Next update will be at 04:00 UTC on July 24, 2024 unless the issue is mitigated before then.
Posted Jul 23, 2024 - 23:47 UTC
Update
We're continuing to track Azure's progress against the underlying capacity issue. Next update will be at 00:00 UTC on July 24, 2024 unless the issue is mitigated before then.
Posted Jul 23, 2024 - 20:37 UTC
Update
We're continuing to track Azure's progress against the underlying capacity issue. Next update will be at 20:00 UTC on July 23, 2024 unless the issue is mitigated before then.
Posted Jul 23, 2024 - 16:05 UTC
Update
We're continuing to track Azure's progress against the underlying capacity issue. Next update will be at 16:00 UTC on July 23, 2024 unless the issue is mitigated before then.
Posted Jul 23, 2024 - 12:14 UTC
Update
We're continuing to track Azure's progress against the underlying capacity issue. Next update will be at 12:00 UTC on July 23, 2024 unless the issue is mitigated before then.
Posted Jul 23, 2024 - 08:04 UTC
Update
We're continuing to track Azure's progress against the underlying capacity issue. Next update will be at 08:00 UTC on July 23, 2024 unless the issue is mitigated before then.
Posted Jul 23, 2024 - 04:10 UTC
Update
We're continuing to track Azure's progress against the underlying capacity issue and we're still investigating additional actions we can take to mitigate the impact to Confluent's customers. Next update will be at 04:00 UTC on July 23, 2024.
Posted Jul 23, 2024 - 00:11 UTC
Identified
Starting at 01:42 UTC on July 20th, 2024, customers attempting to create new networks or clusters in Azure US West 3 may experience a delay in having their resources created. We are following up with Azure to track the underlying capacity issue and are working on other actions to mitigate the impact to Confluent's customers. Next update will be at 00:00 UTC on July 23, 2024.
Posted Jul 22, 2024 - 21:08 UTC
This incident affected: Confluent Cloud.