Experiencing Outage in AWS us-east-1

Incident Report for Confluent Cloud

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 08, 2026 - 10:37 UTC

Investigating

We are investigating a service disruption affecting multiple services in AWS us-east-1 region. Affected customers may experience authentication failures, errors accessing Schema Registry, or issues with KSQL and Flink workloads. We are actively investigating the root cause and working toward mitigation.
Posted Sep 08, 2026 - 09:17 UTC
This incident affects: Confluent Cloud.