Authentication Issues
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 00:08 UTC
Identified
We have identified a mitigation and are applying a fix, clusters should expect to see recovery over the next 30 minutes.
Posted Oct 10, 2024 - 22:47 UTC
Investigating
Some customers may experience SSL issues when trying to connect to Kafka clusters in the following clouds and regions:
Azure: westeurope, eastus2, azure, centralus
AWS: us-west-2
GCP: australia-southeast1, us-west2

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted Oct 10, 2024 - 20:56 UTC
This incident affected: Confluent Cloud.