GCP us-west-1 network connectivity issue
Incident Report for Confluent Cloud
Resolved
Underlying GCP issue was resolved at 6:36pm PT. Our internal monitoring also shows everything has recovered.
Posted Jan 09, 2022 - 03:38 UTC
Identified
There is a network issue in GCP us-west-1. As a result some Basic, Standard and Dedicated clusters in the region are experiencing intermittent connectivity issues. Team is investigating this and working on mitigation.
Posted Jan 09, 2022 - 01:16 UTC
This incident affected: Confluent Cloud.