Increased latency on Confluent Cloud Basic and Standard clusters in GCP europe-west3
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 11:15 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2020 - 08:07 CST
Investigating
We are currently investigating this issue.
Posted Dec 24, 2020 - 07:47 CST
This incident affected: GCP (europe-west3).