Confluent Cloud Metrics API is experiencing elevated error rates
Incident Report for Confluent Cloud
Resolved
Issue is mitigated now.
Posted Nov 28, 2022 - 15:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2022 - 04:45 UTC
Investigating
We are currently investigating this issue.
Posted Nov 28, 2022 - 00:34 UTC
This incident affected: Confluent Cloud.