Unavailability for Confluent Cloud control plane API, metrics API, UI and CLI
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 17:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 07:23 UTC
Investigating
During 3:57-4:30am UTC, customers may not be able to access Confluent Cloud control plane APIs, UI, CLI, and Terraform Provider. Data plane operations are not impacted.

We have noticed recovery since 4:30am UTC. The team is continuing the investigation and monitoring the recovery.
Posted Aug 09, 2022 - 04:55 UTC
This incident affected: Confluent Cloud.