New ksqlDB provisions in gcp us-central1 are currently taking longer than expected to complete.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 19:10 CDT
Investigating
We are currently investigating this issue.
Posted Oct 12, 2020 - 17:36 CDT