Some user facing metrics are delayed or incomplete
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 24, 2019 - 02:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 23, 2019 - 21:48 UTC
Identified
The issue has been identified and a fix is in progress. Impact is just on the User metrics.
Provisioning and usage of Confluent Platform clusters are not affected and are operating as usual.
Posted 4 months ago. Jun 23, 2019 - 21:48 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 23, 2019 - 21:48 UTC
This incident affected: Management Console.