Some User-Facing Metrics are Delayed or Temporarily Incomplete
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 11:30 CST
Identified
The issue has been identified.
Posted Jan 08, 2021 - 08:33 CST
This incident affected: Metrics API.