Problems Creating Clusters in Azure EastUS2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 22:04 UTC
Investigating
We are investigating the source of the problem.
Posted Jun 01, 2020 - 21:21 UTC
This incident affected: Azure (eastus2).