Some Partitions Unavailable in some Basic and Standard Clusters in GCP europe-west1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 03:37 UTC
Monitoring
We have put in place a fix, and as of 01:36 UTC, customers should see experience normal operations.
Posted Jan 18, 2022 - 01:44 UTC
Identified
Customers may be experiencing unavailability/timeouts for requests. The impact started at 01:11 UTC. We are currently implementing a fix.
Posted Jan 18, 2022 - 01:31 UTC
This incident affected: Confluent Cloud.