Elevated error rates and latency on produce and consume operations on AWS us-east-1 AZ4

Incident Report for Confluent Cloud

Monitoring

We are monitoring the health of impacted brokers in the affected availability zone. More details about the thermal event on the AWS status page: https://health.aws.amazon.com/health/status
Posted May 08, 2026 - 01:55 UTC

Investigating

We are investigating data plane impact (produce/consume) resulting from elevated error rates and latencies from AWS us-east-1 resources in AZ4. EC2 instances hosted on this availability zone are impaired by loss of power during an ongoing thermal event.
Posted May 08, 2026 - 01:14 UTC
This incident affects: Confluent Cloud.