Confluent Cloud Network creation experiencing delays.
Incident Report for Confluent Cloud
Resolved
The incident has been resolved.
Posted Aug 11, 2022 - 02:50 UTC
Investigating
Confluent Cloud Network creation experiencing delays. This is applicable to private network types of VPC Peering, Private Link, and Transit Gateway.
Posted Aug 10, 2022 - 23:23 UTC
This incident affected: Confluent Cloud.