Partial outage on confluent cloud web portal
Incident Report for Confluent Cloud
Resolved
Resolved: Confluent Cloud login is back online. Provisioning for KSQL and Kafka clusters are back online. Status updates for connectors are back online.
Posted Dec 22, 2020 - 03:05 CST
Update
Confluent Cloud login is back online. Provisioning for KSQL and Kafka clusters are back online. Status updates for running connectors continue to be delayed.
Posted Dec 22, 2020 - 01:45 CST
Investigating
Logins to the confluent cloud website are failing. Provisioning of some KSQL, Kafka, and Connectors through the web or API may be impacted as well. There is currently no known impact to any workload already running on Confluent Cloud. The team is currently investigating.
Posted Dec 22, 2020 - 00:11 CST
This incident affected: Management Console.