Partial outage affecting Basic and Standard clusters in Azure westeurope
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 14:50 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 14:03 CST
Investigating
We are currently investigating this issue.
Posted Feb 11, 2021 - 13:30 CST
This incident affected: Azure (westeurope).