Confluent Metrics API and Cloud UI cluster view unavailable
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 13, 2020 - 22:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2020 - 22:25 CDT
Update
We continue to investigate the issue with the Metrics API and Cloud UI cluster view
Posted May 13, 2020 - 21:49 CDT
Investigating
The team is investigating an issue with the Confluent Metrics API
Posted May 13, 2020 - 21:26 CDT
This incident affected: Metrics API and Management Console.