Confluent Cloud Service Outage

Incident Report for Confluent Cloud

Monitoring

Confluent has identified the cause of the issue and reverted the related configuration change. During the incident, some Kafka clusters experienced intermittent connectivity issues, and some control plane services, including metrics, logging, authentication, and new cluster provisioning, were briefly impacted. The issue has been mitigated, services are stable, and we continue to monitor.
Posted Feb 04, 2026 - 00:08 UTC

Identified

We’ve identified the cause of the connection issues and are reverting a recent configuration change. Service stability is improving as the rollback progresses. We’ll continue monitoring and provide an update once all services are confirmed restored.
Posted Feb 03, 2026 - 23:25 UTC

Investigating

We are currently investigating this issue.
Posted Feb 03, 2026 - 23:10 UTC
This incident affects: Confluent Cloud.