Subset of customers experiencing outage in our public facing AWS us-west-2 cluster
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 01:06 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2019 - 00:46 CST
Update
We are continuing to actively work the problem and implement a fix.
Posted Dec 19, 2019 - 00:30 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2019 - 22:23 CST
Investigating
A subset of customers in AWS US West 2 may be experiencing degraded performance, network drops, or timeouts when connecting. We are investigating.
Posted Dec 18, 2019 - 21:11 CST
This incident affected: AWS (us-west-2).