Some User-Facing Metrics are Delayed or Incomplete
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 16:35 CDT
Identified
We are currently investigating this issue.
Posted Mar 31, 2021 - 14:33 CDT
This incident affected: Metrics API.