Confluent Cloud Metrics Currently Delayed
Incident Report for Confluent Cloud
Resolved
Users should see normal operations in Confluent Cloud metrics as of 23:40 UTC, the issue was resolved
Posted Jun 25, 2022 - 00:17 UTC
Investigating
Confluent Cloud Metrics are currently delayed. Queries for recent metrics may return incomplete or no data. We are investigating the issue.
Posted Jun 24, 2022 - 22:53 UTC
This incident affected: Confluent Cloud.