Reports of increased error rates impacting Confluent Cloud API, UI, and CLI Interfaces
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 22:12 UTC
Investigating
We are currently investigating reports of increased error rates which may impact Confluent Cloud application programming (API), User (UI), and Command Line (CLI) interfaces.
Posted Sep 15, 2022 - 21:57 UTC
This incident affected: Confluent Cloud.