Azure Private Endpoint to Confluent Private Link Creation Failures
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 22:07 UTC
Update
We continue to investigate the issue where we have private link provisioning degradation. Please open a support case after provisioning a private link for assistance until the issue is resolved.
Posted Nov 30, 2021 - 22:11 UTC
Investigating
We are receiving reports that customers cannot create Private Endpoints to Confluent Private Link Services in Azure. We are working with Azure support to troubleshoot and implement a fix and will update as we know more.
Posted Nov 30, 2021 - 20:34 UTC
This incident affected: Confluent Cloud.