Health+ UI is unavailable
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 03:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 00:05 UTC
Identified
The issue has been identified and the fix is being rolled out.
Posted Jul 16, 2024 - 20:35 UTC
Investigating
We are currently investigating this issue.
Posted Jul 16, 2024 - 20:34 UTC