Partial provisioning issues on new clusters in Azure Brazil South region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 04:14 UTC
Investigating
We have identified an issue where we are unable to provision new clusters with private link connectivity on Azure Brazil South which started at 11:52 UTC today, November 16th. Azure is currently working on steps to increase capacity to mitigate the issue.
Posted Nov 16, 2021 - 23:59 UTC
This incident affected: Confluent Cloud.