Increased authentication failures in US-East-1 region
Incident Report for Confluent Cloud
Resolved
The issue has been mitigated. All clusters are operating normally now.
Posted Oct 06, 2021 - 17:53 UTC
Investigating
We are currently investigating an increase in authentication failures within the US-East-1 region for BASIC and STANDARD clusters starting from 16:30 UTC. A resolution is being coordinated now. More updates to follow within 20 minutes.
Posted Oct 06, 2021 - 17:41 UTC
This incident affected: Confluent Cloud.