Azure southcentralus availability degredation

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 02:47 UTC

Investigating

Confluent engineering is investigating availability degradation on Azure southcentralus clusters.
Posted Mar 05, 2025 - 01:36 UTC
This incident affected: Confluent Cloud.