Flink statements submission is impacted in AWS us-east-2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 18:46 UTC
Monitoring
Incident is mitigated and we are monitoring the results.
Posted Jul 24, 2024 - 18:21 UTC
Update
Incident is mitigated and we are monitoring the results.
Posted Jul 24, 2024 - 18:18 UTC
Investigating
Flink statement submission is impacted in AWS us-east-2. Statements that are already running are not affected.
Posted Jul 24, 2024 - 15:24 UTC
This incident affected: Confluent Cloud.