Metrics API is Experiencing Timeouts or Failures
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 15:51 CST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Feb 04, 2021 - 14:07 CST
Investigating
The Confluent Cloud Metrics API is experience timeouts or failures. We are investigating the issue.
Posted Feb 04, 2021 - 13:00 CST
This incident affected: Metrics API.