Confluent Cloud Metrics are currently delayed. Queries for recent metrics may return incomplete or no data.

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Nov 27, 2023 - 22:01 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 27, 2023 - 21:31 UTC

Monitoring

We fixed the issue and are currently monitoring.
Posted Nov 27, 2023 - 21:30 UTC

Update

We are continuing to investigate this issue.
Posted Nov 27, 2023 - 21:29 UTC

Investigating

We are currently investigating the issue.
Posted Nov 27, 2023 - 21:19 UTC
This incident affected: Confluent Cloud.