Applications may experience failures when attempting to connect to Basic and Standard clusters in aws eu-central-1

Incident Report for Confluent Cloud

Resolved

This issue is mitigated. There was intermittent increase in create topic latencies. But there was no impact on produce/consume.
Posted May 28, 2023 - 15:56 UTC

Update

We are still investigating the issue.
Posted May 28, 2023 - 14:30 UTC

Investigating

Applications may experience failures when attempting to connect to Basic and Standard clusters in aws eu-central-1.
Posted May 28, 2023 - 10:51 UTC
This incident affected: Confluent Cloud.