Authentication failures
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 22:06 UTC
Monitoring
Our 3rd party auth provider resumed operations. Our validations pass as well. We are keeping an eye on the situation.
Posted Apr 20, 2021 - 20:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 18:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 18:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 16:06 UTC
Identified
We are experiencing authentication errors for UI/CLI due to an incident with our 3rd party authentication provider. We are investigating.
Posted Apr 20, 2021 - 16:06 UTC
This incident affected: GCP (asia-east1, asia-east2, asia-northeast1, asia-southeast1, australia-southeast1, europe-north1, europe-west1, europe-west2, europe-west3, europe-west4, us-central1, us-east1, us-east4, us-west1, us-west2, northamerica-northeast1, asia-southeast2, asia-south1, europe-west6, asia-northeast3), Azure (centralus, eastus, eastus2, northeurope, southeastasia, westeurope, westus2, australiaeast, francecentral, canadacentral, uksouth, japaneast, brazilsouth, southafricanorth, southcentralus, germanywestcentral), AWS (ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, us-east-1, us-east-2, us-west-1, us-west-2, ap-northeast-2, ap-east-1, eu-south-1), and Management Console Response Time, Metrics API.