Partial outage in Confluent Cloud in GCP/US-WEST-2
Incident Report for Confluent Cloud
Resolved
The underlying GCP networking issue has been resolved. Systems and services are fully operational now. The incident lasted from 00:40 UTC till 04:15 UTC.
Posted May 05, 2021 - 05:18 UTC
Update
GCP is continuing to have traffic loss issues in us-west2. We are awaiting for a resolution, and will provide an update as we know more. Details about the GCP incident can be found here: https://status.cloud.google.com/incidents/eCPQKkKcFy6NYXExnPXL
Posted May 05, 2021 - 03:45 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 02:36 UTC
Investigating
GCP is experiencing intermittent issues with Cloud Networking. We are currently investigating, and will update as we know more. Details about the GCP incident can be found here: https://status.cloud.google.com/incidents/eCPQKkKcFy6NYXExnPXL
Posted May 05, 2021 - 02:24 UTC
This incident affected: GCP (us-west2).