Experiencing delays in Tableflow external catalog syncs in AWS

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 09:49 UTC

Monitoring

We are experiencing delays Tableflow external catalog sync in AWS.
Our team has added a fix to resolve the situation and are monitoring the same.
Posted Apr 21, 2026 - 09:34 UTC
This incident affected: Confluent Cloud.